Excel: Examples, Fun Projects and Games

This handout contains step-by-step directions for different activities.

1) Interactive Excel: This site features a large number of “simulation” programs for various concepts, especially for science and math.
   http://collaboratory.nunet.net/hou/i_excel/interactive_excel.htm

2) Microsoft Lesson Plans for Students and Educators
   http://www.microsoft.com/education/lessonplans.mspx

3) Spreadsheet Safari: This web site has several Excel activities with instructions available in Excel or PDF format. One such sheet includes many common conversions.
   http://library.thinkquest.org/J0110054/Conversion.html

4) UEN Two-day Class Handouts and Resources: Download docs and web links.
   http://www.uen.org/Lessonplan/preview.cgi?LPid=7753

5) How-to Article: Excelets, Excel’s Excellent Adventure
   http://www.techlearning.com/showArticle.php?articleID=196604791

   **Countdown to an Important Date!**
   1) Type date you are counting down to in cell A1, for example: 6/1/07
   2) Type this formula in cell A2: =TODAY()
   3) Type this formula in cell A3: =A1-A2
   4) With cell A3 selected, go to Format → Cells, then click the Number tab. Change the number format to Number and choose 0 for decimal places.

   **Group Work Problems for Practice**
   The following problem is used with teachers who attend UEN’s 2-day Excel for Teachers class. The higher level question at the end refers to Bloom’s taxonomy. Use this as a sample “story problem,” then choose your own topics for students to research and determine what math or spreadsheet concepts students should demonstrate in their completed worksheets.

   Other topics to consider include:
   - Baseball or basketball statistics easily located on the web at sites such as ESPN
   - Stock prices – annual high/low, daily high/low and other information can be found on sites such as http://new.quote.com/
   - Salary information for different jobs/careers can be evaluated (http://jobs.utah.gov/jsp/wi/utalmis/gotoOccwage.do)
   - Census data can be fun to research and analyze. Visit: http://www.census.gov for a variety of reports and data.
Group Work Problem: Calories

Create a worksheet that identifies the percentage of calories that come from fat for various snack foods.

Data Collection
Use the Internet or resources on hand to research serving size, calories, fat grams and if available, percent of calories from fat or number of calories from fat for the various foods.

- Traditional Raised Glazed Donut (www.krispykreme.com)
- Kettle Krinkle Cut potato chips (www.kettlefoods.com – choose any Krinkle Cut flavor)
- GRANDMA’S Homestyle Chocolate Chip Big Cookie (www.fritolay.com)
- Licorice Twizzler’s Twists - (www.hersheys.com/products/ - in the left navigation panel, click the link for “sugar confectionary”, then locate the regular “Twizzlers candy” icon. Click it and choose the licorice flavor.)
- Ben & Jerry’s Chocolate Chip Cookie Dough Ice Cream – (www.benjerry.com)
- Two additional snack foods of your choice (they could be healthy snacks…)

Spreadsheet Creation
Create a sheet that allows you to enter the data above, adjust the data for different serving sizes if needed, and then calculate the percentage of calories from fat for each food. If percent of calories from fat was provided in the online data, use that as a reference for comparison, but still do the calculation as described below.

Enter all of the calculations using formulas in your spreadsheet with explanations and present the information in a way that someone could view, read and understand it. (Some of these calculations may be simple doubling or halving you could do in your head, but you need the practice, so use a formula even for the simple calculations.)

Enter the data collected above and organize it by snack food. Adjust data to be accurate for these serving sizes:

- Krispy Kreme – 2 donuts
- Kettle Potato Chips – 2 oz.
- Grandma’s Cookies – 2 big cookies
- Twizzlers – 6 pieces
- Ben & Jerry’s – 1 cup

To calculate the percent of calories from fat for each food: Multiply the fat grams per serving by nine (combine saturated and unsaturated fats if necessary) THEN divide that figure by the number of calories.

Use formatting features to highlight the items that have less than 30 percent calories from fat.

Create one other “higher level” (analysis, synthesis or evaluation) question based on the data you organized and calculated in your spreadsheet.
Lonely Bingo

This exercise allows a student to play a Bingo game alone by interacting with an Excel spreadsheet. The techniques described could also be used for other interactive worksheet formats if the idea of Bingo does not appeal. This activity uses: cell size formatting, comments and conditional formatting.

1) Format the columns and rows so that you have a five by five game board of squares. Size the cells to accommodate your longest word(s), or format the columns to wrap text. Make the cells large enough to hold at least one word without splitting it.

2) Using the 25 questions you created, enter them as comments:
   • Click on the cell in which you wish to enter a question.
   • Go to the Insert menu → Comment.
   • Type your comment in the yellow “sticky” box that pops up.
   • To hide comments, go to the View menu → Comments.
   • When comments are hidden, you can mouse over a cell and the comment will pop up.
   • To see all comments displayed again, go to the View menu → Comments and it will toggle the display on.

Repeat the insert comments steps for each cell until you have entered all 25 questions.

3) Enter answer information.
   • Select a cell for which to enter the answer.
   • Go to the Format menu → Conditional Formatting.
   • From the drop down menu in the middle, choose “equal to”
   • Enter the correct answer text in the field on the right.
   • Click the Format button → Patterns tab, then choose a color.
   • Click OK.

5) To Play: Provide student with a COPY of the spreadsheet file. Student floats the mouse over a cell to read the question, then types their answer in the cell. When they answer correctly, the cell color appears. They “win” by getting five cells in a row colored.
Create a “Self Test”

You will need:
• Short questions, short answers
• Optional list of words/answers for matching
• Indicator of right or wrong answer
• The “IF” function

Layout:
• Heading with directions
• Sub-heading with optional list of words from which to choose
• OR, additional column with list of words from which to choose
• First column for question
• Second column for answer
• Third column contains “IF” function to indicate if the answer is right or wrong

Example: Test your planetary knowledge
Enter the name of the celestial body that corresponds with each fact.
Choose from the following: Sun, Moon, Jupiter, Saturn, Pluto, Mercury, Mars, Venus

| All planets rotate around me. | =IF(B3="Sun","YES","NO") |
| I have five moons.           | =IF(B4="Jupiter","YES","NO") |
| I am the most recently discovered planet. | =IF(B5="Pluto","YES","NO") |
| I am the closest to the sun. | =IF(B6="Mercury","YES","NO") |
| I am a gaseous planet.      | =IF(B7="Venus","YES","NO") |

Explanation:
Note the following components of the “IF” function:
• =IF( )
  All formulas or functions begin with an equal sign. IF indicates the function to be performed. The parenthesis enclose the “variables” to be considered.
• B3=
  This gives the cell address whose content is to be compared.
• “Sun”,
  This is the value with which to compare the cell content. It must be in “quotation” marks if it is text. Note that ALL text must be in quotation marks. Also, if a student typed “sun” with a lowercase S, there would not be a match. CASE MATTERS when text is in quotation marks. The commas separates the comparison value from the next value.
• “YES”,
  This is the value which is shown in the cell where you type the “IF” function, IF A3 does equal “Sun”. Again, quotation marks are necessary to indicate text. The comma separates this value from the last.
• “NO”
  The final value in the function is the value which appears IF A3 does not equal the value given immediately following the equal sign.
Battleship Game

To teach concepts of slope, or points on a graph, pair students with a laptop and have them create and then play a “battleship” game.

To create the battleship game, you will primarily use formatting features. Each workbook should contain two formatted worksheets – one for the player’s own ships, and one in which to mark hits on the “enemy’s” ships. To save class time, create a template in advance and provide electronic copies for students – they can then simply enter their ships and play!

Rename Sheets
1) Click the Sheet1 tab at the bottom of your spreadsheet window. Right click to get the pop-up menu, then choose rename. Type the new name in the tab.

2) You can also double-click the sheet tab and type in the new name. Call the first sheet Enemy Ships.

3) Click or double click Sheet2 tab and rename Sheet2 My Ships.

4) Return to the “Enemy Ships” tab to begin formatting the first game board.

Set up Game Board
1) Adjust column width and row height to create larger, square cells.
   a) Put your cursor over the column label A, and drag over to column J. You should have columns A – J highlighted.

   b) With your cursor still in the grey column heading area, position it over the boundary line between two column headings. The cursor should look like a double-headed arrow. Click and drag the cursor to change the column width. As you drag, a yellow “sticky” label appears. Use that as a guide to set the width to 50 pixels (or eyeball the size). When you release from dragging, all 10 columns should be the same narrower size.

   c) Position your cursor over the row one heading number one. Drag down until 10 rows are highlighted. With your cursor still in the grey row heading area, position it over the boundary between two of the rows so it looks like a double headed arrow. Drag the boundary down until the yellow “sticky” indicates 50 pixels (or eyeball the size).

2) Color the cells of the 10x10 grid and display all cell borders.
   a) Highlight the range A1:J10. This should create a square 10 columns wide by 10 rows deep.

   b) Using the paint bucket button on your formatting toolbar (far right), choose a light blue color to fill the highlighted area.

   c) After setting a fill color, the gridlines disappear. While the game board area is still selected, use the borders button next to the paint bucket on the formatting toolbar and choose the selection for All Borders.
3) Format cell alignment so text is centered vertically and horizontally in all game board cells.
   
a) With the range A1:J10 still selected, go to the Format menu → Cells → Alignment tab. Choose “center” for the horizontal and vertical cell alignment.

4) Copy game board to second worksheet My Ships.
   
a) With the range A1:J10 selected, choose copy. Click the tab for My Ships at the bottom of the workbook screen.

b) In the new worksheet, choose paste. This pastes the color, but you need to repeat step 1 from above to change the column and row sizes.

SAVE THE WORKSHEET.

You may position ships, or students can enter their ships’ positions. Use the following key for number and size of ships.

<table>
<thead>
<tr>
<th>Number of Ships</th>
<th>Ship</th>
<th>Length</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Aircraft Carrier</td>
<td>6 squares</td>
<td>Orange</td>
</tr>
<tr>
<td>2</td>
<td>Battleships</td>
<td>5 squares</td>
<td>Yellow</td>
</tr>
<tr>
<td>2</td>
<td>Destroyers</td>
<td>4 squares</td>
<td>Light green</td>
</tr>
<tr>
<td>2</td>
<td>Submarines</td>
<td>3 squares</td>
<td>Grey</td>
</tr>
<tr>
<td>1</td>
<td>Cruiser</td>
<td>2 squares</td>
<td>Light Red</td>
</tr>
</tbody>
</table>

**Color Ships**

1) Select the “squares” or cells where the ship should be located. Use the paint bucket on the formatting toolbar to change the fill color of those ships. Note that the ships are entered only in the My Ships worksheet.

SAVE THE WORKSHEET.

**Playing the Game**

1) Two students play together, and use laptops or turn the monitors so they can not see each others’ screens.
2) Decide who goes first.
3) That player calls out the column and row – i.e. “C5”.
4) The opponent answers hit or miss.
5) On the sheet Enemy Ships (NOT where your ships are!), the player marks an H for hit, an M for miss, or an HS for hit and sunk (or color the cells of the sunk ship black). If you get a hit, you get a second guess.
6) Now the opponent gets to call out a column and row. The player looks at the My Ships sheet and marks an H or an M, depending on if a ship is hit or not.

The first player to sink all of the opponents’ ships is the winner.
What if?

This activity is for younger students and helps them to understand planning for expenses. Select a hypothetical item students want to save money to purchase, and provide the cost of the item. Students may ask “How many weeks would it take to reach this goal?” Using a spreadsheet to answer this question, students can experiment and explore different outcomes based on these “what if” questions:

1. What if I earned $1.80 per week?
2. What if I saved half of it each week?

After creating the sample spreadsheet below, students can change the amount earned or the amount they saved each week and measure the impact. They might also consider purchasing a less costly item. In the sample, formulas rather than values are shown where required. In the spreadsheet, formulas won’t show, only the results. Use the fill handle to copy repeating entries.

Sample:

<table>
<thead>
<tr>
<th>Item Cost</th>
<th>Earnings per week</th>
<th>Portion saved per week</th>
<th>Dollar amount saved per week</th>
<th>Weeks to reach goal</th>
</tr>
</thead>
<tbody>
<tr>
<td>$16.49</td>
<td>1.80</td>
<td>.5</td>
<td>=B3*C3</td>
<td>=E2+D3</td>
</tr>
<tr>
<td></td>
<td>1.80</td>
<td>.5</td>
<td>=B4*C4</td>
<td>=E3+D4</td>
</tr>
<tr>
<td></td>
<td>1.80</td>
<td>.5</td>
<td>=B5*C5</td>
<td>=E4+D5</td>
</tr>
<tr>
<td></td>
<td>1.80</td>
<td>.5</td>
<td>=B6*C6</td>
<td>=E5+D6</td>
</tr>
</tbody>
</table>

When the amount in column E is equal to or greater than the item cost, students can count the number of rows to determine the number of weeks required to save. They can then save more or less of their earnings and enter the new amounts in columns B or C, or change the cost of the item in column A to see how much more or less time it would take to reach their goal.

For older students, or those familiar with Excel, you could include the count function to count the number of weeks, and you could include an additional column with If statements to automatically compare the value in column E with the amount in cell A3 to determine if the goal has been reached. Count the cells in column F where the value is “yes”, and you have an automatically generated number of weeks to reach the goal…
Compare Two Groups

You will need:
Two groups for which to collect data
The same set of information for both groups
The SUM formula
The Chart Wizard

Layout:
Enter a general title or heading.
Create a row heading for each group.
Create a column heading for each set of information to be compared.

Example: Compare expenses for boys and girls

Who costs more each month – boys or girls?

<table>
<thead>
<tr>
<th></th>
<th>Hair style (1)</th>
<th>Snacks (1 day)</th>
<th>Clothing (1 outfit)</th>
<th>Sport/hobby (supplies)</th>
<th>Totals</th>
</tr>
</thead>
<tbody>
<tr>
<td>Boys</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>=sum(B3:E3)</td>
</tr>
<tr>
<td>Girls</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>=sum(B4:E4)</td>
</tr>
</tbody>
</table>

Insert a column chart to compare each item and a pie chart to show which percent of the total boys consume and which percent girls consume.

Explanation:

- To create a column chart -
  Drag and select the first five columns for all three rows. Note that you select the column and row headings as well as the data. Excel automatically labels the data with these headings. Do not select column six because, if you included the totals in the column chart, the “range” shown in the chart would be too big.

With the “range” selected, click on the chart wizard button on the toolbar. Choose a column chart you prefer. You have already selected the range. In the following screen enter a chart title, and titles for the X axis (expense) and the Y axis (amount). The next screen allows you to enter the chart in the current sheet, OR have it large enough to fill an 8.5 x 11 page by itself. Choose “as object in”. Finish the wizard.

You may move or change the size of the chart or the pieces within it by dragging the chart or the edges as you would with any other drawing object.

- To create a pie chart –
  Drag and select all three rows of the first column (blank, boys, girls). Hold down the Ctrl key and drag to select all three rows of the last column (totals, number, number). Click the chart wizard button. Choose a pie chart that you prefer. Complete the wizard.